Nytt tvättställ

Det är då hemskt, att en ska behöva höra allt själv!

Bytte tvättställ igår då det gamla var sprucket, men de plastclipsen som skulle hålla fast stället var alla trasiga. 

En så enkel sak men inte ens det kan de få rätt? 

Så jag tog helt enkelt och gjorde mina egna såklart🙂

Så blev de!

Här är hålen under tvättstället oooch

Detta är vad som är kvar av de gamla skitclipsen!

Needless to say, de nya funkar bättre😉

Atx power

image

Så jag har till sist kommit mig för att löda upp kontakterna på mitt ATX labbaggregat ^^ Eller ja, det är några veckor sen nu. Kom inte ihåg vilka färger som var vad så jag började med att googla rätt på en beskrivning och märkte upp vilka färger som var vad.

image

Sen började jag sätta i alla kontakter på fronten.

image

De ska alla dela jordanslutning så jag skalade en lagomt kraftig kabel och tvinnade ihop ledaren, sedan kunde jag löda in den på alla jordanslutningar.image

Försökte vara noga med att sätta krympslang på alla kablar så att de inte ska orsaka problem om det är något som råkar röra på sig där inne. När tiden går är det ju inte omöjligt och vi kan ju inte veta hur stablila anslutningarna är innan de är testade.

image

Brytaren är ansluten till kabeln PS_ON och jord. När den aktiveras startar enheten och lysdioden ansluten till POWER_GOOD lyser.

Tanken var att USButtaget skulle vara anslutet till +5VSB och alltid ge ström då enheten är inkopplad oavsett om den är på eller inte. Perfekt för att ladda telefonen? Tyvärr så gav den bara 4.25V och knappt 1 ampere vilket gör den riktigt dålig som laddare, även om telefonen visar att den är ansluten så är det tom tveksamt om den blir laddad oavsett hur länge du lämnar den. Så jag bytte den till att vara ansluten till 5V direkt, nu ger den ungefär 5.2V och fungerar grymt bra som laddare. Med nackdelen att enheter då måste vara på och då går fläkten så, kan vara lite irriterande vissa gånger.

12V anslutningarna sitter på varsin lina från nätagget, 1 &2  ger 12V 18A vardera och den tredje -12V 0.8A. På 5V kan enheten ge 40A enligt markeringen och 3.3V 35A. Vilket knappast är att rekomendera då kablarna som ni ser inte är särskilt grova inuti! Men upp till 10 A bör inte vara några problem och med det så borde jag kunna driva mitt lilla bygge av en slipskiva från den första lilla borstlösa motorn jag satte på brädan. Även bestämt mig för att lägga min DIYdrivare på is och beställt en liten ESC på 30A till den, så det borde inte vara några problem att köra den sen. Jag kommer ändå inte kunna plocka ut någon vidare effekt ur motorn pga värme osv men jag hoppas att den kommer vara rätt användbar för att snygga till detaljer och runda till vassa kanter🙂

 

Vi ses!

 

 

 

Dual balance

Var ett tag sen jag skrev nu. Inte riktigt för att jag inte gjort nått men, livet händer ju och sen har jag inte varit så sugen heller på att skriva så. Iallafall, jag har väntat i ca tre månader på en ny ESC till min longboard och fick den äntligen för några veckor sen(Det blir en annan post). Inför den händelsen och sommaren med bra väder att åka bräda så köpte jag en ny starkare laddare och fler batterier. Laddaren är en Turnigy reaktor 250w och ett nätagg till den ochså en reaktor på 350w. Egentligen ville jag köpa laddaren på 300w då den klarar upp till 20A mot endast 10 på denna, men den fanns inte i lager då jag beställde och, egentligen behöver jag inte mer än 8A för två 4Ah batterier parallellt.

För att kunna ladda batterierna parallellt behövs dock kablage för att kunna koppla in båda samtidigt, jag gjorde en Y-kabel för högströmsanslutningen till batterierna för att driva brädan med men balanseringskontakten för att övervaka batteriet måste även gå att koppla in för att ladda på ett säkert sätt.

image

För detta beställde jag redan förra året hon och hankontakter till balanseringskabeln. Dessa är väldigt enkla då de endast ska koppla ihop alla ledare med samma ledare på kabeln från de andra batterierna. Först tänkte jag endast löda fast dem direkt på en kabel med krympslang på men plasten i kontakterna var lite känslig för värmen från lödpennan. Så jag tänkte att det är lättare att hålla koll på hur mycket jag värmer dem om jag sätter dem på ett kort istället. Och så vred jag ner värmen på pennan😉

image

Efter att ha lött dit alla kontakter plus kabeln.

image

Lödöarna kopplas ihop med lödbryggor, var extra noga här så det skulle bli någorlunda separation mellan raderna. Efter detta mätte jag noga upp allt med multimetern för att säkerställa att det inte var kontakt mellan några ledare… vore inte så kul att koppla in den om det vore det, kablarna skulle antagligen brinna av med skador på batteriet/brandrisk som följd.

image

För att skydda undersidan med exponerade kontakter skrev jag ut en liten botten som sedan limmades med smältlim, blev riktigt snyggt!

image

Baksidan. Ses!

Epoxyd

Ojojoj… Limmat hjulen med två komponentsepoxy nu.

image

image

Här ser ni lite hur det förra drivhjulet ser ut efter att jag tog av kugget, fullt med sprickor, bitar som lossnat. Inte så kul att se då lagren var lösa och däcket kunde flexa rätt mycket.

image

Nå! Här är en bild efter att jag limmat första hjulet. Jag var inte försiktig direkt, jag trodde limmet skulle vara rätt tjockt men det är nog den andra sorten jag har som är det. Satte i lagren, med en m8-bult igenom (glömde visst fota), superlimmade alla lösa bitar som inte försvunnit, ställde hjulet på högkant och hällde lim i mitten.

image

Vilket började flyta undan så jag la på mer… Och sen kom det ut på undersidan😦 såklart. Men nu vart det ju bråttom, hur lösa detta?? Tog en näve tidningspapper och knycklade in det på undersidan och hoppades på det bästa.
Nästa dag såg jag att det faktiskt funkade hyffsat, det mesta av limmet var där det skulle. Men nu var det ju lim över hela bulten, vilket göra att få lös den.
Men till nästa hjul måste jag ha en bättre lösning!

image

Så då tänkte jag på… Häftmassa! Annan lerliknande massa funkar säkert men man tager vad man haver.

image

Så med toppen av bulten säkrad och botten tätad av kugget och massan borde det väl bara vara att hälla på limmet igen?

image

Nä, såklart inte. Nu ville inte limmet rinna ner, så sen följde en kletig session av att försöka lossa skruvarna till kugget, lyfta på fästringen(den vita som syns på bilden ovan), hälla på mer lim och sen skruva ihop allt igen.

Lim överallt, tur jag hade handskar iaf.

image

image

image

Diy bldc driver

Nu då vi har gjort färdigt förra kursen så känns det som att jag fått mer fritid. Så vart som sugen på att se om jag kunde skapa en egen drivkrets till en borstlös motor, typ som den jag har på brädan. Dessa motorer är lite svåra att använda bara rakt av, då de typ går på trefas. Jag säger typ då de BLDCmotorer jag tänker på är gjorda för att drivas av pulser av likström i en viss ordning, till skillnad från andra AC motorer som är gjorde för sinusvåg rakt av.

Jag tycker ändå det känns mer intressant att simulera trefas så det är det jag körde på ;

IMG_20160116_174520.jpg

För detta så är ju arduino rätt smidigt, även om det är ”fusk”😉 Nä, det är perfekt till mindre projekt. Så för att hantera de höga strömmarna så kopplade jag upp tre st halvbryggor med några mosfets, inga problem.

IMG_20160116_175526.jpg

Här är motorn jag tänkte använda, det är den första borstlösa motorn jag köpte till brädan.. kanske kan man använda den till något annat kul. Typ som en slipmaskin? den klarar ju ändå några hundra watt.

Så med lite inspiration från bland annat denna sida så började jag koda upp ett test på en arduino mega som jag hade liggande(lite overkill! kanske byter till en digispark sen).

IMG_20160116_184751.jpg

Första testet. Gick sådär, inte ens nära till att ha nog ström. Här dräper jag nästan min usb, kör jag allt från usbn vilket fick den att låta lite. Sedan körde jag den från spänningskuben med ungefär samma resultat, motorn vibrerade lite.. Vad kan vara fel? tycker att koden borde funka, då kan det väl inte vara det som är fel?
Så bestämmer att jag behöver ett bättre offer att testa på, denna motor drar för mycket ström.
Så vart hittar man då en borstlös motor i hemmet?

IMG_20160117_142939.jpgTadaa! nästan alla cd/dvdläsare verkar ha det. Vad jag vet iallafall? Så tog en från lagret, hade visst tre st liggande.

IMG_20160117_145746Såhär ser den motorn ut! När jag sedan provkörde koden på den så funkade det! Woo!

IMG_20160117_145752.jpg

Så lattjade runt med koden en hel del och fick den att bete sig riktigt bra, med styrning frammåt och bakåt och acceleration osv. Men denna motor är rätt klen så lite trist. Så med facit i hand på att koden fungerade, gick jag nu tillbaka till den ”stora” motorn(hela 42mm). Och fick även den att snurra! Just barely, den hackar ibland och drar konstant maxström från spänningskuben, dvs 3.15A. och ändå lyckas den knappt komma runt då magneterna håller emot, damn. Plus att mina mosfets är rätt kassa så de brinner rakt upp! På sista bilden kan man se att jag tom kör med dubbla nkanals mosfets i bryggan då de har en Rdson på hela 0.85Ohm(alltså deras inte motstånd när de är påslagna)! Det betyder att den mesta spänningen faller över denna trissa, ca 2,5 V. Men, jag har nyss beställt nya mosfets och sen blir det att testa igen! Måste bara hitta en lämplig spänningskälla, en som kan ge minst 10A+ :S

Mount

Oj! Ser att jag visst glömt lägga upp några bilder på brädan!

image

Jag har såklart monterat på motorn och testat den nu!

image

En lite dum detalj var att jag använt gänglåsning på kugget som sitter på motorn, så det sitter där det sitter kan man säga. Så för att få dit motorn fick jag börja med att såga i mitt fäste:/

Just då orkade jag inte skriva om det dock, när jag sen glad i hågen skulle testa den så ! Fungerade inte motordrivaren! :(!! Jag vet fortfarande inte riktigt varför. Men just då så blev jag så less, den funkade ju sist jag körde… Så jag suckade och kollade upp retur-proceduren  och väntade på att få skriva ut pappren till det. Gissade på att den råkat bli för varm eller blöt, båda två har ju hänt. Surt.

Tänkte dock att jag skulle testa koppla den mot datorn innan jag skickade iväg den för gott, så jag gjorde det i helgen. Och sen startade den!? Känns rätt udda då den bara legat i lådan.

Det var inte bara därför jag kände mig lite nedslagen dock, drivhjulet har spruckit. Verkar som att de lever ett hårt liv, det blir väl fjärde hjulet som gått åt nu. Tänker att det kanske går att fylla dem med epoxy så de blir mer solida men, ska jag då göra det på två hjul då kanske och använda ett som är helt som nytt drivhjul och det trasiga på andra sidan? Bara jag inte råkar limma ihop hela hjulet bara🙂
Men tyvärr så blir det nog att inhandla nya hjul till sist ändå, och några dyr-öres som förhoppningsvis håller bättre.

Shells

image

Ritade upp ett riktigt skal till blinkreflexerna i julas🙂
Jag känner mig rätt kluven för dem, de passar ju och är rätt smidiga. Men kanske inte så snygga och de släpper nog igenom lite väl lite ljus.. Fast det är svårt att göra dem tunnare om de ändå ska gå att skriva ut. Hade jag haft en bättre skrivare så😉 kanske finns det nån genomskinlig plast jag kan testa i framtiden, det vore ju bäst.

image

Moddade min programmerare lite och la till två leds, en för att visa att den har spänning och en som blinkar vid programmering. Gillar att lägga till sånt, speciellt den som blinkar då jag använde en transistor till det. Då får man tänka och räkna lite och känna sig duktig, rockar lite retro😛 även om transistorn är högaktuell idag som igår så är det allt mer sällan som man använder den för sig, allt sitter ju i ickretsar idag!

image

Gjorde även dessa nyckelringar!

image

De är gjorda i 3mm alu, och som vanligt gick det som en dans😉 på de fem första iallafall, sen satt plåten nog lite ojämt då första passet på den sjätte blev för djupt och bitsen rök. Sen drog jag nog inte åt den ordentligt när jag bytte, den tog som grundare för varje pass. Så ni kan ju gissa hur det gick till sist😉

image

En jäkla massa flis vart det iaf! Och snygga tycker jag. Gjorde sju st, Anna, Lena, Viktor, Tore, Angela, Cecilia och Petter. De måste ju blitt rätt bra då Angela genast ville ha en då hon såg de första! Peace!