Alien power

image

Fick paket igår!! Så jäkla nice, till och med lådan är präglad 🙂
Alien power systems i UK säljer en hel del saker till elektriska fordon, och de verkar ha ett bra rykte om sig.

image

Fett skön känsla i den och den känns välbyggd, stabila kontakter och en design som är plattare än den gamla, och utan fläkt! Grymt bra. Köpte även passande 5mm kontakter och extra kraftig och mjuk silikonkabel till framtida byggnation 🙂

image

Redan tagit den på en åktur, var ute i nästan en timme, for upp mot varvet, körde dragrace mot en epa, drog upp för ramperna i parkeringshuset 😀
Den nya escn klarar 120A och 7S, alltså antalet lipoceller(jag har 4S), så den borde klara belastningen och mer!

Annonser

The last ride…?

2015-10-18 18.38.56

Jag har fått mina nya hjul! Och de är helt grymma, rullar sjukt lätt i jämförelse mot de gamla och eftersom de är större äter de upp stenar och annat skräp på vägen mycket bättre. Nästan så jag höll på att ralma då jag skulle prova dem första gången då brädan bara ville sticka iväg 😉

2015-10-18 18.41.18

Medan jag väntade på hjulen skrev jag ut nya kugg som passade just denna modell(dessa och även båda dessa), tänkte ta de med lite fler kugg för att få samma utväxling då större hjul -> större omkrets -> högre fart/mindre kraft, men blev remmen för kort! CIMG8662

De nya hjulen är dock bredare än de gamla så fick flytta in fästet en bra bit för att det skulle passa. Är inte så optimistisk om att motorfästen i plast är starka nog nu dock så orkade inte rita om dem, efter en ordentlig omgång med bågfil och vanlig fil dock så passade de hyffsat ändå. Och med lite(mycket) lim sen så verkade det sitta. Fick även hem min beställning på ett motordrev i metall så passade på att byta till det!

Så, hur gick då första åkturen med de nya däcken? Super! 😀 Trots att jag endast laddat batterierna till kanske 50% så var jag ute i ungefär 25 minuter och brände på uppför backar och över torget på kullerstenen! Sen tog det slut ungefär 10 meter från dörren hemma så jag gick in och la mig rätt nöjd ^^CIMG8664

Sen dagen efter då jag laddat batteriet och tänkte faktiskt använda brädan som transportmedel och åka ner till Komtek(ska skriva om det sen med, men tills vidare är det hemligt!) så fungerade den inte alls! Istället för att tuta som vanligt(med motorn) när jag slog på strömmen så var det en annan ton i luren 😦 Normalt är den ganska högljudd och tutar glatt en melodi, nu var det en låg, trött ton en gång per sekund tills jag stängde den igen. Så jag fick gå istället 😦

När jag senare kollade upp det stod det i manualen att detta betydde att den inte fick någon signal från radiomottagaren, men då jag mätte upp det och sedan kollade på oscilloskopet så var det tydligt att den fick en signal och att den såg ut som den ska. Mer än troligt så har den(min esc) gått över till de sälla jaktmarkerna.

Det jag tror hänt är att en av de mosfets som styr motorn brunnit, då jag mätte motorkontakterna mot jord så var det en av dem som endast visade 20 ohm. Vilket tyder på att nått inte är som det ska, då de bör vara kopplade på samma sätt och då bör visa samma värde då strömmen är av.

Så frågan är då varför? Jag är lite kluven, escn är ju både liten och billig, endast 60A mot de som andra byggare använt på 120-150A. Men samtidigt så, vad jag räknat fram från de knappfaldiga uppgifterna på hemsidorna så bör motorn inte kunna dra mer än 44A med det batteriet jag har. Så.. ja vad har hänt?

Power to the people

Ojdå! nu har jag visst skruvat mycket och skrivit lite. Vi var ju till island en vecka med så då skrev jag ju inget heller 😉

Men för att börja därifrån jag sist slutade, motorn jag hade var aldeles för liten och att koppla den som wye gjorde ingen skillnad(Vilket även är logiskt då man räknar på det då man i princip byter hög ström mot högre resistans i lindningarna, och de bidrar till värme på samma sätt). Så jag köpte en annan större!

CIMG8634

Och då hände det här istället! Lite an kombination av att fästet är för klent och att hugget som sitter på däcket inte var centrerat. När jag provkörde den ”på rygg” såg man hur motorn vibrerade fram och tillbaka då hjulet snurrade. Och när det rör sig brukar det oftast snart gå sönder på det svagaste stället, vilket såklart är direkt efter de förstärkningar jag la till.

CIMG8636

Så, tillbaka till ritbordet. Två av två drev på hjulen blev helt skeva men kanske ett tredje kan bli rakare, hmm… Skrev ut det här i ABS! Har bara haft problem med det tidigare men nu efter att jag testade skriva ut några drev med det så har det rullat på som en dröm! flexibelt och värmetåligt, så jag kör vidare på det.

CIMG8639

Blir faktiskt tom bättre passform nu än med den PLA jag skrev ut med tidigare. Och fint!

Men då det tydligen var svårt att centrera kugget om jag bara skruvade fast den testade jag nu att borra hål rakt igenom däcket och dra fast kugget med två bultar, vilket verkar funka bättre! CIMG8641

Nu höll sig hjulet runt och bultarna går att lossa för att justera hjulet så det blir centrerat, enda nackdelen var att huvudet på bultarna stack ut och stöp i fästet, hur man nu ska lösa det. Sågen funkade ju tydligen 😉

Med detta drev kunde jag sedan åka min första tur där batteriet tog slut innan någonting gick sönder!! 😀 Det och ett fäste designat för att vara flexibelt utan svaga punkter, och med 100% solid plast(normalt är det ca 70-80% luft i mina utskrifter)

CIMG8647

Nu saknar jag lite bilder här tyvärr, då min mobil gick sönder. så nu hoppar vi några dagar tills idag. Efter en tur på morgonen idag så strippade jag tänderna på motorkugget, igen. Har beställt metalldrev nu då detverkar väldigt svårt att få dreven att hålla. Har gjort ett sista försök dock, det gröna kugget är endast 12 tänder på vilket verkar göra att bältet hoppas lättare än på kugg med fler tänder, de jag testat med fler tänder har dock viljat snurra på axeln då de endast är press-fit, klämt på dem med skruvstädet.

CIMG8649

Som ett sista försök som sagt har jag filat axeln D-formad, alltså en flat yta längs med(2mm djup). Skrev ut ett kugg med motsvarande D-form och det verkar sitta bra stadigt hittils!

Fästet på bilden är den senaste varianten med mjuka former och 13 mm material ute vid kanterna.

formnerd

Har hunnit göra några varianter.. Men! De svarta märken som syns på fästet är från då det förra(!) hjulet gav med sig, gummit lossnade från navet och då det inte längre höll remmen for den dit med ville.

CIMG8644

Det är helt kört och blev tydligen bra varmt då det smält plasten, så minst 100 grader. Galet! Det här hände för övrigt i helgen, beställde sen nya däck med ett fast nav(flywheels). Läst om flera andra som använt liknande hjul och de borde fungera bättre, då man inte belastar gummit på samma sätt. De är även större så jag hoppas att det blir mjukare att köra över sten och grus! 😀

Eftersom jag ville fortsätta åka dock så flyttade jag kugget till det fjärde och sista oantastade hjulet och körde vidare på det! Dock tog det knappt tre turer innan det hjulet gav upp med, kanske pga att det nya 14tänderskugget gav större påfrestningar pga bättre driv!

Skönt så länge det funkade men, nu ser det ut såhär:

CIMG8648

Båda hjulen har samma symptom och det är bara att vänta på de nya däcken! Gummit höll sig faktiskt på dock, nu drog jag av det vilket tog lite kraft. men det var lite läskigt att köra och veta att ett däck var löst! 😉 Så på ett sätt är det lite skönt men jag hoppas att de nya däcken kommer snart!