Nytt tvättställ

Det är då hemskt, att en ska behöva höra allt själv!

Bytte tvättställ igår då det gamla var sprucket, men de plastclipsen som skulle hålla fast stället var alla trasiga. 

En så enkel sak men inte ens det kan de få rätt? 

Så jag tog helt enkelt och gjorde mina egna såklart 🙂

Så blev de!

Här är hålen under tvättstället oooch

Detta är vad som är kvar av de gamla skitclipsen!

Needless to say, de nya funkar bättre 😉

Annonser

Epoxyd

Ojojoj… Limmat hjulen med två komponentsepoxy nu.

image

image

Här ser ni lite hur det förra drivhjulet ser ut efter att jag tog av kugget, fullt med sprickor, bitar som lossnat. Inte så kul att se då lagren var lösa och däcket kunde flexa rätt mycket.

image

Nå! Här är en bild efter att jag limmat första hjulet. Jag var inte försiktig direkt, jag trodde limmet skulle vara rätt tjockt men det är nog den andra sorten jag har som är det. Satte i lagren, med en m8-bult igenom (glömde visst fota), superlimmade alla lösa bitar som inte försvunnit, ställde hjulet på högkant och hällde lim i mitten.

image

Vilket började flyta undan så jag la på mer… Och sen kom det ut på undersidan 😦 såklart. Men nu vart det ju bråttom, hur lösa detta?? Tog en näve tidningspapper och knycklade in det på undersidan och hoppades på det bästa.
Nästa dag såg jag att det faktiskt funkade hyffsat, det mesta av limmet var där det skulle. Men nu var det ju lim över hela bulten, vilket göra att få lös den.
Men till nästa hjul måste jag ha en bättre lösning!

image

Så då tänkte jag på… Häftmassa! Annan lerliknande massa funkar säkert men man tager vad man haver.

image

Så med toppen av bulten säkrad och botten tätad av kugget och massan borde det väl bara vara att hälla på limmet igen?

image

Nä, såklart inte. Nu ville inte limmet rinna ner, så sen följde en kletig session av att försöka lossa skruvarna till kugget, lyfta på fästringen(den vita som syns på bilden ovan), hälla på mer lim och sen skruva ihop allt igen.

Lim överallt, tur jag hade handskar iaf.

image

image

image

Samsung 245b!

Min älskade 24″ skärm jag köpte för nästan 10 år sen gick å la av för några månader sen. Då orkade jag inte peta på den utan ställde undan den och tog en annan skärm tills vidare.

Men igår så var det en skärm som gått sönder på skolan, han som kom och bytte den frågade sen om vi ville ha den, då flera hade gått och väldigt ofta är det endast en kondensator som man behöver byta så funkar de bra igen.
Så vi satte Olof på att fixa den och kollade runt och testade.. Men vi hittade tyvärr inte vad som var fel.

En liten varning, detta är ingen guide. Vet du inte vad du gör kan du göra illa dig! Och se för guds skull till att dra ur alla kablar innan du börjar skruva i något!
Härmas på egen risk men man kommer oftast oväntat långt med vilja och sunt förnuft(och internet).

image

När jag sen kom hem va jag sugen på att se om jag kunde få igång min skärm istället!
Så tog och skruvade upp den, men för att få av höljet i oskadat skick så googlade jag och hittade en guide!

Vilket ju var tur!

image

För det var ingen kondensator, utan en av dessa resistorer på nätdelen. Det syns att de blivit varma, när jag sen mätte upp dem så var en trasig. Lite oväntat tycker jag, en resistor är så enkel att det knappt är nått som kan gå sönder på den. Värre är dock att det var en effektresistor 68 ohm dock, de har man sällan nått lager på!

image

Som tur va hade jag en som passade, den är på 5 W istället för orginalen på kanske 1W men det passar väl bra, de gick ju sönder ;). Det är den som ser ut som en sockerbit och jag hade sån tur att den tom passade i hålen, även om det blev lite trångt. Väldigt glad att jag har en bra lödkolv, då det såklart var blyfritt tenn (som all elektronik som säljs inom EU), hade aldrig kunnat byta motståndet annars. Eller ja, det hade inte blivit lika snyggt.

Hittade lite andra roliga saker med!

image

Strömförsörjningen  till bakgrundsbelysningen, ser rätt lustig ut med små transformatorer som levererar högspänning till.. Ja, jag vet faktiskt inte. Har hört ccfl nånstans så det kanske är en sorts lysrör? 🙂

image

Här är undersidan på nätdelen. Kraftigt massproducerad, denna sitter nog i många prylar.. Endast koppar på en sida och lägre kvalité än på de andra kretskorten. Och ni ser de vita rutorna med ”tänder”? Det är ett överspänningsskydd, på det billiga sättet! Istället för att använda en komponent till det tar de bara bort en del av lacken och låter det bli överslag (en blixt) mellan banorna!
Utan närmare undersökning (matte) så verkar det mer vara använt som ett extra skydd och inte istället för ett riktigt. Det sitter både varistorer och filter på inkommande spänning, med det är ju ett intressant sätt att lägga till extra skydd då det inte kostar något.

Så till sist!

image

En bild på att den nu funkar igen! Wohoo!

Power to the people

Ojdå! nu har jag visst skruvat mycket och skrivit lite. Vi var ju till island en vecka med så då skrev jag ju inget heller 😉

Men för att börja därifrån jag sist slutade, motorn jag hade var aldeles för liten och att koppla den som wye gjorde ingen skillnad(Vilket även är logiskt då man räknar på det då man i princip byter hög ström mot högre resistans i lindningarna, och de bidrar till värme på samma sätt). Så jag köpte en annan större!

CIMG8634

Och då hände det här istället! Lite an kombination av att fästet är för klent och att hugget som sitter på däcket inte var centrerat. När jag provkörde den ”på rygg” såg man hur motorn vibrerade fram och tillbaka då hjulet snurrade. Och när det rör sig brukar det oftast snart gå sönder på det svagaste stället, vilket såklart är direkt efter de förstärkningar jag la till.

CIMG8636

Så, tillbaka till ritbordet. Två av två drev på hjulen blev helt skeva men kanske ett tredje kan bli rakare, hmm… Skrev ut det här i ABS! Har bara haft problem med det tidigare men nu efter att jag testade skriva ut några drev med det så har det rullat på som en dröm! flexibelt och värmetåligt, så jag kör vidare på det.

CIMG8639

Blir faktiskt tom bättre passform nu än med den PLA jag skrev ut med tidigare. Och fint!

Men då det tydligen var svårt att centrera kugget om jag bara skruvade fast den testade jag nu att borra hål rakt igenom däcket och dra fast kugget med två bultar, vilket verkar funka bättre! CIMG8641

Nu höll sig hjulet runt och bultarna går att lossa för att justera hjulet så det blir centrerat, enda nackdelen var att huvudet på bultarna stack ut och stöp i fästet, hur man nu ska lösa det. Sågen funkade ju tydligen 😉

Med detta drev kunde jag sedan åka min första tur där batteriet tog slut innan någonting gick sönder!! 😀 Det och ett fäste designat för att vara flexibelt utan svaga punkter, och med 100% solid plast(normalt är det ca 70-80% luft i mina utskrifter)

CIMG8647

Nu saknar jag lite bilder här tyvärr, då min mobil gick sönder. så nu hoppar vi några dagar tills idag. Efter en tur på morgonen idag så strippade jag tänderna på motorkugget, igen. Har beställt metalldrev nu då detverkar väldigt svårt att få dreven att hålla. Har gjort ett sista försök dock, det gröna kugget är endast 12 tänder på vilket verkar göra att bältet hoppas lättare än på kugg med fler tänder, de jag testat med fler tänder har dock viljat snurra på axeln då de endast är press-fit, klämt på dem med skruvstädet.

CIMG8649

Som ett sista försök som sagt har jag filat axeln D-formad, alltså en flat yta längs med(2mm djup). Skrev ut ett kugg med motsvarande D-form och det verkar sitta bra stadigt hittils!

Fästet på bilden är den senaste varianten med mjuka former och 13 mm material ute vid kanterna.

formnerd

Har hunnit göra några varianter.. Men! De svarta märken som syns på fästet är från då det förra(!) hjulet gav med sig, gummit lossnade från navet och då det inte längre höll remmen for den dit med ville.

CIMG8644

Det är helt kört och blev tydligen bra varmt då det smält plasten, så minst 100 grader. Galet! Det här hände för övrigt i helgen, beställde sen nya däck med ett fast nav(flywheels). Läst om flera andra som använt liknande hjul och de borde fungera bättre, då man inte belastar gummit på samma sätt. De är även större så jag hoppas att det blir mjukare att köra över sten och grus! 😀

Eftersom jag ville fortsätta åka dock så flyttade jag kugget till det fjärde och sista oantastade hjulet och körde vidare på det! Dock tog det knappt tre turer innan det hjulet gav upp med, kanske pga att det nya 14tänderskugget gav större påfrestningar pga bättre driv!

Skönt så länge det funkade men, nu ser det ut såhär:

CIMG8648

Båda hjulen har samma symptom och det är bara att vänta på de nya däcken! Gummit höll sig faktiskt på dock, nu drog jag av det vilket tog lite kraft. men det var lite läskigt att köra och veta att ett däck var löst! 😉 Så på ett sätt är det lite skönt men jag hoppas att de nya däcken kommer snart!

Delta to wye mod

Ojojoj.. Tog ut ebrädan på ett test, började i en lätt uppförsbacke och brände nästan upp motorn efter kanske femtio meter! Fram till dess gick det dock rätt bra så jag ser det som en framgång 😉

image

Det som verkar hänt iallafall är att då motorn blev för varm lossnade limmet som höll fast statorn(alltså lindningarna i mitten) i fästet, det syns lite att den ryckt ut ett halv varv ur några lindningar och det är skador på kablarna med.
Min tanke är nu att då motorn i princip redan är trasig kan jag lika prova att koppla om den, det går ju inte att ha sönder nått som redan är trasigt 😉

image
Har tänkt på detta ett tag, läste på en blogg där det nämndes snabbt att en borstlös motor kan vara kopplad antingen delta eller wye. Som jag fattar det är de borstlösa från början skapade efter elnätet och har därför tre anslutningar, vilket i princip är ren gissning 😉 Nä, även här läste jag faktiskt en text som antydde att det var så, och att man egentligen skulle kunna ha vilket antal man vill så därför gjorde man en som passade till trefas? Rätta mig om du vet hur det ligger till!
Nu är det iallafall tre trådar och tre spolar, dessa kan man då tydligen koppla antingen i delta, ett triangelmönster med varje spole ansluten till två trådar, eller wye som ser ut som ett y med anslutningar i ändarna och spolarna ihopkopplade med varandra i mitten. (Lägger upp en bild på detta sen)
Här har jag separerat spolarna från varann och märkt dem med en bit krympslang.

image

De flesta borstlösa som finns att köpa till flygplan och liknande(som min) är kopplade i delta. Då behöver strömmen bara passera en av spolarna åt gången och de får därför ett högre varvtal vid lägre spänning och drar mer ström för en viss effekt.
I motorer kopplade enligt wye passerar strömmen två av spolarna varje gång och de behöver högre spänning för att nå samma varvtal men de drar mindre ström för samma effekt.
Effekt är ju spänning gånger ström, så de går att balansera mot varandra till samma resultat. Men det som genererar värme i min motor är den höga strömmen via resistansen i kopparlindningen. Så om jag kan minska strömmen som behövs bör värmen minska med!

image
Lurigt med att koppla om motorn såhär dock, då magnetfältet i spolen beror på vilket håll strömmen går, vilket beror på vilket håll den är lindad åt. Vilket bör göra att om jag råkar koppla dem fel kommer de motverka varandra och motorn kommer inte fungera. Vilket inte vore så kul.

image
Jag hoppas på att spolarna är lindade likadant och innifrån och ut, vilket bör göra att de tåtar som sticker fram längst in i statorn och de längst ut då sitter i samma respektive ”ände”. Enligt vad jag hittat ska spolarna antigen kopplas ihop i den ” yttre” eller den ”inre” änden, så jag antar att vilket som går bra?

image

Här är iallafall motorn ihopsatt och omkopplad! Den ser inte riktigt lika proffsig ut som förut 😉

image

Efter så mycket gissande och avslitna koppartrådar känns det smått otroligt att den trots det verkar fungera fortfarande! Sen bara det slutar regna så ska jag ge mig ut och testa den igen!

Skruvboven

image

Tänkte för mig själv att jag skulle göra en enkel låda i trä, tre träbitar staplade och limmade till en låda med lock. För att göra det lite snyggare tänkte jag urholka bottnen och locket, men oj. Vilka problem!
Till att börja med tar det galet lång tid, då det blir så mycket material att ta bort. Så jag tänkte pressa min stackars fräs lite extra så det skulle gå lite fortare iaf, men 6mm per pass var vist lite för mycket för mina små drivmotorer då de hackade sig fram. Så jag minskade lite, men problemet kvarstår, minskade lite mer, det vart lite bättre. Den får köra en halvtimme och sen ser jag att den ändå stakar sig? Men nu körde jag ju på rätt snäll matning. Skumt. Började fundera på om en motordrivare var varm, sen jag byggde in elektroniken går det inte riktigt att känna efter heller.

image

Men det visar sig vara vår gamle kompis matarskruven som inte satt ordenterligt!! Jag drog ju åt den, men ändå vill den glida?
Så tänkte jag, fäster den inte på skruven kanske den är lite för tunn nu, jag slipade ändarna duktigt innan jag satt ihop maskinen, men med lite sandpapper eller liknande borde det sitta som berget sen. Efter jag tagit lös motorn ser jag den där lille stumpen, hur tänkte jag där?
Tydligen för lite att fästa i, och kopplingen har nötts i änden där stumpen satt.

image

Det fanns plats att trycka in skruven mer, men med skadan i början ville jag vara säker på att den nu fick bra med material att fästa i. Motoraxeln var dock för lång för att tillåta detta så då fanns det bara en sak att göra!
Kapade axeln, flyttade efter en dryg centimeter till och drog åt något så.. Nu verkar den då sitta iaf!

image

Och spån kan vi tillverka! Men nu vet jag ju fortfarande inte hur hårt jag kan köra? Äh. Bra mycket mer än en shapeoko iaf, pah! Köp en el amigo istället!

Oops

image

Kunde inte motstå att knata ner tidigare till Komtek igår och fräste ut några av mina delar.. Tog det väldigt lugnt dock och gjorde bara två sidor och baksidan, så att jag skulle hinna städa undan och äta i lugn och ro innan kvällskursen startade.. Men frestande att köra sista biten med!!

image

De passade som en dröm, bara la dem på plats och skruvarna gled i utan minsta motstånd. Passar bättre än en köpt produkt 😀
Sen var en av handledarna sjuk idag så var där ikväll med och gjorde några små delar till

image

De avlånga är några fästen till Tomas skrivare, och de andra är lagerhållare enligt min nya design på fräsen. Körde ett varv först och kollade om de passade, sen ett till med 0.1 mm extra bredd på spåret och då passade lagren perfekt sen. Blev riktigt fint, tur man har som har tillgång till sånna maskiner.

image

Gjorde även en mod på skrivaren i söndags, där jag lödde in en grövre jord och matning till värmebädden under skrivytan. När jag satte in konstlasten mätte jag upp ordenterligt och fann ett spänningsfall på ca 0.3 v både på matningen och jorden, vilket i sin tur gjorde att temperaturmätningen blev felaktig när värmebädden slog på.

image

När jag sen provkörde den efteråt hängde sig en axel och utskriften blev skev, det verkar som att en drivare överhettade nu då den fick lite mer juice. Den måste varit på gränsen tidigare, men satte dit en kylfläns från en extra drivare jag har och nu verkar det fungera bra igen! 🙂