Dual balance

Var ett tag sen jag skrev nu. Inte riktigt för att jag inte gjort nått men, livet händer ju och sen har jag inte varit så sugen heller på att skriva så. Iallafall, jag har väntat i ca tre månader på en ny ESC till min longboard och fick den äntligen för några veckor sen(Det blir en annan post). Inför den händelsen och sommaren med bra väder att åka bräda så köpte jag en ny starkare laddare och fler batterier. Laddaren är en Turnigy reaktor 250w och ett nätagg till den ochså en reaktor på 350w. Egentligen ville jag köpa laddaren på 300w då den klarar upp till 20A mot endast 10 på denna, men den fanns inte i lager då jag beställde och, egentligen behöver jag inte mer än 8A för två 4Ah batterier parallellt.

För att kunna ladda batterierna parallellt behövs dock kablage för att kunna koppla in båda samtidigt, jag gjorde en Y-kabel för högströmsanslutningen till batterierna för att driva brädan med men balanseringskontakten för att övervaka batteriet måste även gå att koppla in för att ladda på ett säkert sätt.

image

För detta beställde jag redan förra året hon och hankontakter till balanseringskabeln. Dessa är väldigt enkla då de endast ska koppla ihop alla ledare med samma ledare på kabeln från de andra batterierna. Först tänkte jag endast löda fast dem direkt på en kabel med krympslang på men plasten i kontakterna var lite känslig för värmen från lödpennan. Så jag tänkte att det är lättare att hålla koll på hur mycket jag värmer dem om jag sätter dem på ett kort istället. Och så vred jag ner värmen på pennan 😉

image

Efter att ha lött dit alla kontakter plus kabeln.

image

Lödöarna kopplas ihop med lödbryggor, var extra noga här så det skulle bli någorlunda separation mellan raderna. Efter detta mätte jag noga upp allt med multimetern för att säkerställa att det inte var kontakt mellan några ledare… vore inte så kul att koppla in den om det vore det, kablarna skulle antagligen brinna av med skador på batteriet/brandrisk som följd.

image

För att skydda undersidan med exponerade kontakter skrev jag ut en liten botten som sedan limmades med smältlim, blev riktigt snyggt!

image

Baksidan. Ses!

Annonser

Epoxyd

Ojojoj… Limmat hjulen med två komponentsepoxy nu.

image

image

Här ser ni lite hur det förra drivhjulet ser ut efter att jag tog av kugget, fullt med sprickor, bitar som lossnat. Inte så kul att se då lagren var lösa och däcket kunde flexa rätt mycket.

image

Nå! Här är en bild efter att jag limmat första hjulet. Jag var inte försiktig direkt, jag trodde limmet skulle vara rätt tjockt men det är nog den andra sorten jag har som är det. Satte i lagren, med en m8-bult igenom (glömde visst fota), superlimmade alla lösa bitar som inte försvunnit, ställde hjulet på högkant och hällde lim i mitten.

image

Vilket började flyta undan så jag la på mer… Och sen kom det ut på undersidan 😦 såklart. Men nu vart det ju bråttom, hur lösa detta?? Tog en näve tidningspapper och knycklade in det på undersidan och hoppades på det bästa.
Nästa dag såg jag att det faktiskt funkade hyffsat, det mesta av limmet var där det skulle. Men nu var det ju lim över hela bulten, vilket göra att få lös den.
Men till nästa hjul måste jag ha en bättre lösning!

image

Så då tänkte jag på… Häftmassa! Annan lerliknande massa funkar säkert men man tager vad man haver.

image

Så med toppen av bulten säkrad och botten tätad av kugget och massan borde det väl bara vara att hälla på limmet igen?

image

Nä, såklart inte. Nu ville inte limmet rinna ner, så sen följde en kletig session av att försöka lossa skruvarna till kugget, lyfta på fästringen(den vita som syns på bilden ovan), hälla på mer lim och sen skruva ihop allt igen.

Lim överallt, tur jag hade handskar iaf.

image

image

image

The last ride…?

2015-10-18 18.38.56

Jag har fått mina nya hjul! Och de är helt grymma, rullar sjukt lätt i jämförelse mot de gamla och eftersom de är större äter de upp stenar och annat skräp på vägen mycket bättre. Nästan så jag höll på att ralma då jag skulle prova dem första gången då brädan bara ville sticka iväg 😉

2015-10-18 18.41.18

Medan jag väntade på hjulen skrev jag ut nya kugg som passade just denna modell(dessa och även båda dessa), tänkte ta de med lite fler kugg för att få samma utväxling då större hjul -> större omkrets -> högre fart/mindre kraft, men blev remmen för kort! CIMG8662

De nya hjulen är dock bredare än de gamla så fick flytta in fästet en bra bit för att det skulle passa. Är inte så optimistisk om att motorfästen i plast är starka nog nu dock så orkade inte rita om dem, efter en ordentlig omgång med bågfil och vanlig fil dock så passade de hyffsat ändå. Och med lite(mycket) lim sen så verkade det sitta. Fick även hem min beställning på ett motordrev i metall så passade på att byta till det!

Så, hur gick då första åkturen med de nya däcken? Super! 😀 Trots att jag endast laddat batterierna till kanske 50% så var jag ute i ungefär 25 minuter och brände på uppför backar och över torget på kullerstenen! Sen tog det slut ungefär 10 meter från dörren hemma så jag gick in och la mig rätt nöjd ^^CIMG8664

Sen dagen efter då jag laddat batteriet och tänkte faktiskt använda brädan som transportmedel och åka ner till Komtek(ska skriva om det sen med, men tills vidare är det hemligt!) så fungerade den inte alls! Istället för att tuta som vanligt(med motorn) när jag slog på strömmen så var det en annan ton i luren 😦 Normalt är den ganska högljudd och tutar glatt en melodi, nu var det en låg, trött ton en gång per sekund tills jag stängde den igen. Så jag fick gå istället 😦

När jag senare kollade upp det stod det i manualen att detta betydde att den inte fick någon signal från radiomottagaren, men då jag mätte upp det och sedan kollade på oscilloskopet så var det tydligt att den fick en signal och att den såg ut som den ska. Mer än troligt så har den(min esc) gått över till de sälla jaktmarkerna.

Det jag tror hänt är att en av de mosfets som styr motorn brunnit, då jag mätte motorkontakterna mot jord så var det en av dem som endast visade 20 ohm. Vilket tyder på att nått inte är som det ska, då de bör vara kopplade på samma sätt och då bör visa samma värde då strömmen är av.

Så frågan är då varför? Jag är lite kluven, escn är ju både liten och billig, endast 60A mot de som andra byggare använt på 120-150A. Men samtidigt så, vad jag räknat fram från de knappfaldiga uppgifterna på hemsidorna så bör motorn inte kunna dra mer än 44A med det batteriet jag har. Så.. ja vad har hänt?

Burn out

Herregud vad kul det är att åka ebräda!
Var just ute för tredje gången och kom säkert 50% längre än förut.

image

Tyckte den lät lite konstigt sen så vände på den och såg det här, motorfästet hade lossnat och glidit in i hjulet. Vilket såklart ger värme, vilket ger smält plast.. 😦
Lite goda nyheter var iallafall att drivkugget som gav upp tidigare gånger jag provat höll denna gång!

image

Skrev ut det i röd ABS då de förra varianterna i PLA smälte runt axeln, jag vet inte om det var för att motorn vart varm eller om det beror på belastningen gjort att den rört på sig lite. ABS klarar bra mycket högre temperaturer och det verkar duga.

Limmade med epoxy iallafall och skruvade ihop igen, så hårt jag vågade dra åt! Så blir det till att testa igen imorrn och se hur det går! ^^

Eboard

Hittade en sida om en kille som testat att skriva ut delar för att montera en motor på sin longboard. Har länge velat ha/bygga på eldrift på min longboard med men har inte känt att jag haft pengar till det då motorfästena som finns att köpa är designade för vissa truckar och drivkuggen för vissa hjul, vilka såklart inte är samma som jag har på min bräda. Så skillnaden mellan att behöva köpa sånna delar mot för bara motor + batteri och elektroniken är säkert minst 5000 kr.

image

Tänkte nu då att kan han så kan väl kanske jagSå jag beställde delar från hobby king, bla den här motorn, det här batteriet och en trådlös dosa. Inte den mest genomtänkta beställningen jag gjort, motorn är kanske lite liten och sånt men samtidigt så tot jag de billigaste delarna som jag trodde skulle funka. Men va ballt det ser ut va?!? 😀

Beställde delarna på söndag och de skickades från kina på måndag, på fredag fick jag dem levererade till dörren! Galet va fort det gick, de var tydligen här på torsdagen redan och knackade på, då var jag inte hemma dock.

image

Under veckan så har jag då såklart haft lite dåligt tålamod och har ritad och skrivit ut lite olika delar, bla sju olika former på motorfästet i ett försök att avbilda formen på trucken. Det gick sådär om jag ska vara ärlig, men det verkar som om det sitter fast nu iallafall!  Här ovan ska jag just skruva fast hjuldrevet, i brist på bättre alternativ körde jag bara med träskruv rakt in i gummit. Ingen vidare bra ide då hjulet blev skevt. :/

Men det sitter ju fast iallafall!image

Här är första monteringen av alla delar, var så till mig att jag råkade skruva fast allt på framhjulen! Helt galet kul att bygga ebräda! Här visade det sig dock att fästet var för klent då det flexade och remmen inte drev på så bra.

image

Det här är då nästa försök och den är betydligt starkare och har även minst dubbelt så mycket plast i sig då den är utskriven med högre inställningar.(Första delen var ju bara en prototyp) Den här är även vinklad då den första var nästan helt rak, vilket placerade motorn farligt nära marken.

image

Här ser vi min högst proffsiga montering av alla delar inför första utomhustestet!! Inga av delarna har skruvhål eller andra monteringsmöjligheter så jag blev helt enkelt less på att inte kunna montera dem snyggt utan att behöva skriva ut saker till det med, jag ville ju bara åka, så det vart eltejp över allt.

Och det funkade faktiskt! i ungefär 100 meter, sen gick det inte så bra.. Men en ny version är just nu på gång så kanske kommer jag 200 meter denna gång… 😉