Vågmästaren

Råkat ut för nått fel med bloggen nu, då jag skrev ett inlägg men det försvann sen. Trist. Men jag försöker väl igen, även om det lär bli lite kortare 🙂

Angela har en våg i köket som hon brukar använda rätt mycket:
imageDen har funkat mycket bra faktiskt, men nu var det så att den började bete sig konstigt. Vi tänkte att det är väl slut på batteri då det bara sitter två st knappcellsbatterier i den. Nu var det inte så länge sen vi bytte dock så jag tänkte att nu när vi ändå inte har några fler knappceller kanske jag ska passa på och uppdradera den till AA batterier, det finns ju gott om plats på dörren där den sitter monterad.

Så, två st knappceller på 3V vardera borde passa bra att ersätta med 4 st AA á 1.5 V, så jag kollade om jag hade nån hållare för detta, har ju ändå ett litet lager.. men nej, jag hade två st för ett AA och en för 2 men ingen för fyra. Bah.

Då vi inte ville vänta på en beställning av en batterihållare så tänkte jag i mitt stilla sinn att, jag har ju knåpat ihop en hållare för ett batteri förut, så nu borde det ju inte vara så svårt då jag kan skriva ut kroppen och sen är det väl bara att koppla upp?

image

Och ja, typ. Hittade faktiskt denna supergrymma hållare, bara att skriva ut. Men sen ska varje batteri ju ha kontakter att sitta mot och de ska vara spända bra och se till att batteriet inte låssnar, så det blev en hel del metallslöjd innan jag kommit till denna punkt. Satt dock framför TVn och vi såg en film så det var rätt mysigt. 🙂

image

Sen var det bara till att löda ihop clipsen med varann. Med min superba lösstation så gick det som en dans, drog upp temperaturen på max och tennet fäste nästan direkt, svårt att tro att jag så länge innan klarade mig på endast en 15W 99krs lödpenna. Med den hade nog all plast hinnat smälta, lustigt nog då den hade lägre temperatur.image

Rätt snyggt med banorna för kabeln på undersidan, kanske blir fler av denna då det faktiskt fanns clips att köpa som passade till.

Var lite orolig att det inte skulle fästa på metallen jag använde, jag vet inte ritkgit vart jag fått den ifrån utan bara att det var två plattor med runda hörn som följde med till nånting. Provade om tennet fäste på dem innan jag klippte till clipsen, vilket det gjorde men inte vidare bra, men jag gissar på att den högre temperaturen och att det var mindre metall att värma upp gjorde susen 😀

image

Sen Var det bara frågan om att integrera den nya hållaren i vågen. Och det är väl här som det blir lite kontroversiellet. Eller kanske inte, men ni ska få se. Efter att ha kollat efter noga på vågen hur jag ska koppla in batterierna så ser märker jag att de sitter paralellkopplade! Det är nog första gången jag ser det i en produkt… Men det betyder då alltså att det bara är 3V som drivspänning och att jag bara behövde 2 st batterier, vilket jag ju hade en hållare för redan.. Suck, jobbat lite i onödan där. Jaga, kopplar in min hållare för två AA istället och drar ut en sladd så att de ska kunna sitta bredvid vågen.imageHär syns kopplingen för batterierna. Testade om vågen funkade, klockan, timern, termometern verkade fungera men inte vågen?? Vad är det nu på gång?

Efter lite svärande och bytande av batterier fram och tillbaka och paranoida tankar om att man kanske inte får öppna apparaten för då slutar den fungera, kommer jag på att det är ju ett gångjärn på vågplattan. Men så mycket rör den sig väl inte att sladden kan va paj?

Testade iaf att fälla upp och ner plattan några gånger och starta om vågen mellan varven och mycket riktigt, till sist så gick den faktistk igång! Lite galet… Men det betyder ju också att det antagligen inte var fel på batterierna. Jobbat i onödan igen.

Lite kul dock att se denna konstruktion då det är precis såna här kopplingar kursen vi går nu handlar om, det går fyra kablar till en deflektionssensor som känner av hur mycket aluminiumbiten böjer sig under last. Om ni ser det så är det två stora hål borrade precis vid sensorn för att den ska böja sig där.

Att det är fyra sladdar med är för att man ska kunna göra en referensmätning genom sladdarna och på så sätt kunna räkna bort resistansen på sladden från mätningen då det är så otroligt små förändringar som sker då man väger.. men detta gör ju även att det är ett känsligt system. funderade lite på hur det skulle påverkas om jag bytte sladdarna men samtidigt, när den ändå inte fungerar så vad har man för val. På bilderna syns iallafall blåa bitar av krympslang där jag skarvat in en bit flatkabel och sen verkade vågen fungera igen!

Jag tror att då den nollställer sig efter varje uppstart så kompenserar det för eventuell förändring i kabeldragningen och det kan nog göra mycket för att stabilisera mätnigen.

Nu funkar den iallfall och jag satte upp den igen, med orginalbatterierna.. men svansen med kontakten för externa batterier sitter kvar, tills nästa gång!

 

Advertisements

Kommentera

Fyll i dina uppgifter nedan eller klicka på en ikon för att logga in:

WordPress.com Logo

Du kommenterar med ditt WordPress.com-konto. Logga ut / Ändra )

Twitter-bild

Du kommenterar med ditt Twitter-konto. Logga ut / Ändra )

Facebook-foto

Du kommenterar med ditt Facebook-konto. Logga ut / Ändra )

Google+ photo

Du kommenterar med ditt Google+-konto. Logga ut / Ändra )

Ansluter till %s